<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://vitux.com/xmlrpc.php"/><title>How to Download YouTube Videos to Ubuntu 18.04 LTS</title><!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://vitux.com/how-to-download-youtube-videos-to-ubuntu/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Download YouTube Videos to Ubuntu 18.04 LTS" /><meta property="og:description" content="There are unlimited videos available on the Internet on numerous video hosting websites but sometimes we need to download some videos for offline use. So what might be some reasons that we want to have a video saved on our" /><meta property="og:url" content="https://vitux.com/how-to-download-youtube-videos-to-ubuntu/" /><meta property="og:site_name" content="VITUX" /><meta property="article:publisher" content="https://www.facebook.com/vituxcom/" /><meta property="article:section" content="Ubuntu" /><meta property="article:published_time" content="2018-11-26T17:16:24+00:00" /><meta property="article:modified_time" content="2018-11-26T17:19:26+00:00" /><meta property="og:updated_time" content="2018-11-26T17:19:26+00:00" /><meta property="og:image" content="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download.jpg" /><meta property="og:image:secure_url" content="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta property="og:image:alt" content="Ubuntu YouTube" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There are unlimited videos available on the Internet on numerous video hosting websites but sometimes we need to download some videos for offline use. So what might be some reasons that we want to have a video saved on our" /><meta name="twitter:title" content="How to Download YouTube Videos to Ubuntu 18.04 LTS" /><meta name="twitter:site" content="@vituxcom" /><meta name="twitter:image" content="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download.jpg" /><meta name="twitter:creator" content="@vituxcom" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Feed" href="https://vitux.com/feed/" /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Comments Feed" href="https://vitux.com/comments/feed/" /><style type="text/css" media="all">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</style><script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/vitux.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"2540","token":"a225ada834","debug":""};
/*  */</script> <script type="text/javascript" src="//vitux.com/wp-content/uploads/fvm/out/header-3267155d-1542877387.min.js" defer></script><link rel='https://api.w.org/' href='https://vitux.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vitux.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vitux.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://vitux.com/?p=2540' /><link rel="alternate" type="application/json+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-download-youtube-videos-to-ubuntu%2F" /><link rel="alternate" type="text/xml+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-download-youtube-videos-to-ubuntu%2F&#038;format=xml" /> <script type="text/javascript" id="sns_global_scripts_in_head">var gaProperty = 'UA-2155872-5';
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
window[disableStr] = true;
}
function gaOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
alert('Google Analytics has been deactivated for this website in your browser.');
}</script></head><body class="post-template-default single single-post postid-2540 single-format-standard  better-responsive-menu"><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix "><div id="header-text-nav-container"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://vitux.com/"
title="VITUX"
rel="home">VITUX</a></h3><p id="site-description">Linux Compendium</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"> <nav id="site-navigation" class="main-navigation" role="navigation"><p class="menu-toggle">Menu</p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://vitux.com/">Home</a></li><li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1018"><a href="https://vitux.com/linux/">Linux</a></li><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://vitux.com/centos/">CentOS</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://vitux.com/debian/">Debian</a></li><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://vitux.com/ubuntu/">Ubuntu</a></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1017"><a href="https://vitux.com/shell/">Shell</a></li></ul></div> </nav></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --></div><!-- #header-text-nav-container --><div class="header-post-title-container clearfix"><div class="inner-wrap"><div class="post-title-wrapper"><h1 class="header-post-title-class">How to Download YouTube Videos to Ubuntu 18.04 LTS</h1></div></div></div> </header><div id="main" class="clearfix"><div class="inner-wrap"><div id="primary"><div id="content" class="clearfix"> <article id="post-2540" class="post-2540 post type-post status-publish format-standard has-post-thumbnail hentry category-desktop category-linux category-shell category-ubuntu"><div class="entry-content clearfix"><p style="text-align: center;"><img class="lazy lazy-hidden alignnone size-large wp-image-2571" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-1024x512.jpg" alt="Ubuntu YouTube" width="750" height="375" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download.jpg 1024w, https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-300x150.jpg 300w, https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-768x384.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img class="alignnone size-large wp-image-2571" src="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-1024x512.jpg" alt="Ubuntu YouTube" width="750" height="375" srcset="https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download.jpg 1024w, https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-300x150.jpg 300w, https://vitux.com/wp-content/uploads/2018/11/ubuntu-youtube-video-download-768x384.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>There are unlimited videos available on the Internet on numerous video hosting websites but sometimes we need to download some videos for offline use. So what might be some reasons that we want to have a video saved on our hard drive rather than viewing it online?</p><p>The most common reason to save a video is that you can watch it as many times as you want without worrying about Internet bandwidth. We all know how a high definition video affects our bandwidth; so why not download it once and pull some burden off of our Internet.</p><p>Suppose, you really like to watch a particular video time and again. One day you log in and see that the original poster has brought the video down from YouTube. So wasn’t downloading this video a good option after all?</p><p>Moreover, while traveling-say through the train or the airplane, the Internet might not always be available. The best way is to download the videos and watch them at any place in the world.</p><p>In this article, we are providing you with three tools that you can use to download videos not only from YouTube but numerous other supported websites. Here is the list of tools that you can use either through the graphical user interface or the command line to download videos to your system:</p><ul><li>The 4K Video Downloader-UI based tool</li><li>The ClipGrab application-UI based tool</li><li>The youtube-dl utility-command line tool</li></ul><p>We have run the commands and procedures mentioned in this article on a Ubuntu 18.04 LTS system.</p><h2>Method 1: Through 4K Video Downloader Application (UI)</h2><p>The 4k Video Downloader Application is a graphical tool for downloading videos and audio from hosting sites such as YouTube, Vimeo, Facebook, Dailymotion, Metacafe and even Instagram for creating a photo backup. It provides a wide range of shareware as a free and cross-platform solution for Linux, Windows and Mac. It was developed by Open Media LLC and helps you download videos, create and publish slideshows and also extract audio from video files. The name 4k comes from the video resolution as it lets you download videos in the best quality.</p><h3>Installation</h3><p>In order to install 4K Video Downloader, you first need to download its .deb package from the official 4kdownload website.</p><p>Open the following link through any of the available web browsers.</p><p><a href="https://www.4kdownload.com/download">https://www.4kdownload.com/download</a></p><p>Then, scroll down to the following list and click the Download button against Ubuntu 64-bit operating system.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2541 size-large" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-139-1024x385.png" alt="4k Video Downloader for Linux" width="750" height="282" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-139-1024x385.png 1024w, https://vitux.com/wp-content/uploads/2018/11/word-image-139-300x113.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-139-768x289.png 768w, https://vitux.com/wp-content/uploads/2018/11/word-image-139.png 1167w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img class="aligncenter wp-image-2541 size-large" src="https://vitux.com/wp-content/uploads/2018/11/word-image-139-1024x385.png" alt="4k Video Downloader for Linux" width="750" height="282" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-139-1024x385.png 1024w, https://vitux.com/wp-content/uploads/2018/11/word-image-139-300x113.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-139-768x289.png 768w, https://vitux.com/wp-content/uploads/2018/11/word-image-139.png 1167w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p><p>The following dialog will open, through which you can save the .deb file to your system by clicking the Save File button.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2542" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-140.png" alt="Download .deb package" width="494" height="200" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-140.png 494w, https://vitux.com/wp-content/uploads/2018/11/word-image-140-300x121.png 300w" sizes="(max-width: 494px) 100vw, 494px" /><noscript><img class="aligncenter wp-image-2542" src="https://vitux.com/wp-content/uploads/2018/11/word-image-140.png" alt="Download .deb package" width="494" height="200" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-140.png 494w, https://vitux.com/wp-content/uploads/2018/11/word-image-140-300x121.png 300w" sizes="(max-width: 494px) 100vw, 494px" /></noscript></p><p>By default, all the downloaded files are save in your Ubuntu’s Downloads folder.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2543" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-141.png" alt="Open package with Software Installer" width="479" height="360" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-141.png 629w, https://vitux.com/wp-content/uploads/2018/11/word-image-141-300x226.png 300w" sizes="(max-width: 479px) 100vw, 479px" /><noscript><img class="aligncenter wp-image-2543" src="https://vitux.com/wp-content/uploads/2018/11/word-image-141.png" alt="Open package with Software Installer" width="479" height="360" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-141.png 629w, https://vitux.com/wp-content/uploads/2018/11/word-image-141-300x226.png 300w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></p><p>Open the Downloads folder, right-click on the 4k Video Downloader .deb package and select Open With Software Install from the menu. This will open the installer for 4k Video Downloader as follows:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2544" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-142.png" alt="Install the package" width="534" height="419" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-142.png 697w, https://vitux.com/wp-content/uploads/2018/11/word-image-142-300x235.png 300w" sizes="(max-width: 534px) 100vw, 534px" /><noscript><img class="aligncenter wp-image-2544" src="https://vitux.com/wp-content/uploads/2018/11/word-image-142.png" alt="Install the package" width="534" height="419" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-142.png 697w, https://vitux.com/wp-content/uploads/2018/11/word-image-142-300x235.png 300w" sizes="(max-width: 534px) 100vw, 534px" /></noscript></p><p>Click on the Install button in order to begin the installation procedure. When you do so, the following Authentication dialog will appear:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2545" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-143.png" alt="Authenticate yourself as admin user" width="374" height="241" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-143.png 503w, https://vitux.com/wp-content/uploads/2018/11/word-image-143-300x193.png 300w" sizes="(max-width: 374px) 100vw, 374px" /><noscript><img class="aligncenter wp-image-2545" src="https://vitux.com/wp-content/uploads/2018/11/word-image-143.png" alt="Authenticate yourself as admin user" width="374" height="241" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-143.png 503w, https://vitux.com/wp-content/uploads/2018/11/word-image-143-300x193.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></noscript></p><p>Please note that only an authorized user can install/uninstall software on Ubuntu. Provide the password for root user and then click the Authenticate button; the installation procedure will begin after that.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2546" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-144.png" alt="Software is installing" width="575" height="453" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-144.png 698w, https://vitux.com/wp-content/uploads/2018/11/word-image-144-300x236.png 300w" sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="aligncenter wp-image-2546" src="https://vitux.com/wp-content/uploads/2018/11/word-image-144.png" alt="Software is installing" width="575" height="453" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-144.png 698w, https://vitux.com/wp-content/uploads/2018/11/word-image-144-300x236.png 300w" sizes="(max-width: 575px) 100vw, 575px" /></noscript></p><p>Upon successful installation, you will see the following window:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2547" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-145.png" alt="Installation successful" width="543" height="412" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-145.png 697w, https://vitux.com/wp-content/uploads/2018/11/word-image-145-300x228.png 300w" sizes="(max-width: 543px) 100vw, 543px" /><noscript><img class="aligncenter wp-image-2547" src="https://vitux.com/wp-content/uploads/2018/11/word-image-145.png" alt="Installation successful" width="543" height="412" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-145.png 697w, https://vitux.com/wp-content/uploads/2018/11/word-image-145-300x228.png 300w" sizes="(max-width: 543px) 100vw, 543px" /></noscript></p><p>This shows the version number of the installed software. In case you want to remove the software right after installation for whatever reason, you can do so through this window.</p><p>Please close the installer after you are done with the installation.</p><h3>Downloading Videos</h3><p>So how do we download a YouTube video through 4k Video Downloader. You can launch this software through the system Dash by searching for a relevant keyword as follows or by accessing it directly from the Applications list.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2548" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-146.png" alt="Start 4k Downloader" width="356" height="206" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-146.png 356w, https://vitux.com/wp-content/uploads/2018/11/word-image-146-300x174.png 300w" sizes="(max-width: 356px) 100vw, 356px" /><noscript><img class="aligncenter wp-image-2548" src="https://vitux.com/wp-content/uploads/2018/11/word-image-146.png" alt="Start 4k Downloader" width="356" height="206" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-146.png 356w, https://vitux.com/wp-content/uploads/2018/11/word-image-146-300x174.png 300w" sizes="(max-width: 356px) 100vw, 356px" /></noscript></p><p>When you first launch this application, it will display an End-User License Agreement as follows:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2549" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-147.png" alt="Accept License Agreement" width="444" height="490" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-147.png 528w, https://vitux.com/wp-content/uploads/2018/11/word-image-147-272x300.png 272w" sizes="(max-width: 444px) 100vw, 444px" /><noscript><img class="aligncenter wp-image-2549" src="https://vitux.com/wp-content/uploads/2018/11/word-image-147.png" alt="Accept License Agreement" width="444" height="490" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-147.png 528w, https://vitux.com/wp-content/uploads/2018/11/word-image-147-272x300.png 272w" sizes="(max-width: 444px) 100vw, 444px" /></noscript></p><p>Please read and then accept the agreement by clicking the Accept button; the application will display as follows:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2550" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-148.png" alt="4k Downloader started" width="435" height="482" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-148.png 523w, https://vitux.com/wp-content/uploads/2018/11/word-image-148-271x300.png 271w" sizes="(max-width: 435px) 100vw, 435px" /><noscript><img class="aligncenter wp-image-2550" src="https://vitux.com/wp-content/uploads/2018/11/word-image-148.png" alt="4k Downloader started" width="435" height="482" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-148.png 523w, https://vitux.com/wp-content/uploads/2018/11/word-image-148-271x300.png 271w" sizes="(max-width: 435px) 100vw, 435px" /></noscript></p><p>Open YouTube and copy the URL of the video you wish to download, to the clipboard. Now paste the copied link to the 4k Video Downloader application by clicking the Paste Link button that you can see in the above image.</p><p>Once you do so, the following window will appear; displaying a list of download options such as the download video quality, its format, and the download folder.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2551" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-149.png" alt="Select Video Quality" width="436" height="485" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-149.png 523w, https://vitux.com/wp-content/uploads/2018/11/word-image-149-270x300.png 270w" sizes="(max-width: 436px) 100vw, 436px" /><noscript><img class="aligncenter wp-image-2551" src="https://vitux.com/wp-content/uploads/2018/11/word-image-149.png" alt="Select Video Quality" width="436" height="485" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-149.png 523w, https://vitux.com/wp-content/uploads/2018/11/word-image-149-270x300.png 270w" sizes="(max-width: 436px) 100vw, 436px" /></noscript></p><p>Please specify your download options and then click the Download button. The YouTube video will be downloaded and the following view will appear:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2552" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-150.png" alt="Specify Download folder" width="612" height="344" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-150.png 1366w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-300x169.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-768x432.png 768w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-1024x576.png 1024w" sizes="(max-width: 612px) 100vw, 612px" /><noscript><img class="aligncenter wp-image-2552" src="https://vitux.com/wp-content/uploads/2018/11/word-image-150.png" alt="Specify Download folder" width="612" height="344" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-150.png 1366w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-300x169.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-768x432.png 768w, https://vitux.com/wp-content/uploads/2018/11/word-image-150-1024x576.png 1024w" sizes="(max-width: 612px) 100vw, 612px" /></noscript></p><p>You can Play the video directly through the above window or by accessing it from the download folder which is, by default, the current user’s Downloads folder.</p><h3>Uninstall</h3><p>Uninstalling or removing 4k Video Downloader from your system is fairly simple. All you need to do it open the Ubuntu Software from the Ubuntu Activities bar and click on the Installed tab. Now scroll down and look up for 4kvideodownloader from the list and click the Remove button against it.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2553" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-151.png" alt="Select software from lsit" width="541" height="421" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-151.png 699w, https://vitux.com/wp-content/uploads/2018/11/word-image-151-300x233.png 300w" sizes="(max-width: 541px) 100vw, 541px" /><noscript><img class="aligncenter wp-image-2553" src="https://vitux.com/wp-content/uploads/2018/11/word-image-151.png" alt="Select software from lsit" width="541" height="421" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-151.png 699w, https://vitux.com/wp-content/uploads/2018/11/word-image-151-300x233.png 300w" sizes="(max-width: 541px) 100vw, 541px" /></noscript></p><p>The following dialog will appear asking if you are sure about removing the application from your system:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2554" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-152.png" alt="Confirm uninstall" width="446" height="154" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-152.png 658w, https://vitux.com/wp-content/uploads/2018/11/word-image-152-300x103.png 300w" sizes="(max-width: 446px) 100vw, 446px" /><noscript><img class="aligncenter wp-image-2554" src="https://vitux.com/wp-content/uploads/2018/11/word-image-152.png" alt="Confirm uninstall" width="446" height="154" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-152.png 658w, https://vitux.com/wp-content/uploads/2018/11/word-image-152-300x103.png 300w" sizes="(max-width: 446px) 100vw, 446px" /></noscript></p><p>Click the Remove button after which an authentication dialog will appear, asking you for an authorized user’s password. Once you enter the password and click the Authenticate button, the software will be removed from your system.</p><p>Alternatively, you can run the following command as sudo in order to remove 4k Video Downloader:</p><p>$ sudo apt-get remove 4kvideodownloader</p><h2>Method 2: Through the ClipGrab Application(UI)</h2><p>ClipGrab is a cross-platform and free video downloading software for websites such as YouTube, DailyMotion, Metacafe, CollegeHumor and Vimeo. You can also use it to convert downloaded file format types and extract mp3, ogg, wmv, and mpeg4 from the downloaded videos.</p><p>You will be amazed to know that the heuristic technique provided through ClipGrab can also let you download videos from websites that are even officially not supported on it. The software also lets you download videos in many quality variations such as high, standard and low definition depending on your Internet, storage and personal needs. The software is proven and praised for its look, feel and performance. It also has a built-in feature for an integrated search for YouTube videos.</p><p>All you need to do is install the software, copy a YouTube link and paste it to ClipGrab, click the Grab the clip! button and enjoy the download.</p><h3>Installation</h3><p>We will be using the Ubuntu command line, the Terminal, in order to install the ClipGrab utility to our systems. First, please open the Terminal either through the system Dash or the Ctrl+Alt +T shortcut.</p><p>Enter the following command in order to add the clipgrab-team PPA software repository to your Ubuntu:</p><pre>$ sudo add-apt-repository ppa:clipgrab-team/ppa</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2555" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-153.png" alt="Add clipgrap repository" width="560" height="291" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-153.png 649w, https://vitux.com/wp-content/uploads/2018/11/word-image-153-300x156.png 300w" sizes="(max-width: 560px) 100vw, 560px" /><noscript><img class="aligncenter wp-image-2555" src="https://vitux.com/wp-content/uploads/2018/11/word-image-153.png" alt="Add clipgrap repository" width="560" height="291" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-153.png 649w, https://vitux.com/wp-content/uploads/2018/11/word-image-153-300x156.png 300w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></p><p>Next, update your system’s repository index with that of the Internet repositories through the following command:</p><pre>$ sudo apt-get update</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2556" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-154.png" alt="Update package list" width="385" height="142" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-154.png 480w, https://vitux.com/wp-content/uploads/2018/11/word-image-154-300x111.png 300w" sizes="(max-width: 385px) 100vw, 385px" /><noscript><img class="aligncenter wp-image-2556" src="https://vitux.com/wp-content/uploads/2018/11/word-image-154.png" alt="Update package list" width="385" height="142" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-154.png 480w, https://vitux.com/wp-content/uploads/2018/11/word-image-154-300x111.png 300w" sizes="(max-width: 385px) 100vw, 385px" /></noscript></p><p>Now is the time to install ClipGrab through the PPA repository that you just added. Please enter the following command as sudo as only authorized users can add/remove software on Ubuntu:</p><pre>$ sudo apt-get install clipgrab</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2557" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-155.png" alt="Install clipgrab" width="546" height="289" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-155.png 595w, https://vitux.com/wp-content/uploads/2018/11/word-image-155-300x159.png 300w" sizes="(max-width: 546px) 100vw, 546px" /><noscript><img class="aligncenter wp-image-2557" src="https://vitux.com/wp-content/uploads/2018/11/word-image-155.png" alt="Install clipgrab" width="546" height="289" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-155.png 595w, https://vitux.com/wp-content/uploads/2018/11/word-image-155-300x159.png 300w" sizes="(max-width: 546px) 100vw, 546px" /></noscript></p><p>The system will prompt you with a Y/n option in order to confirm the installation; please enter y and then hit enter to continue with the installation procedure.</p><p>The ClipGrab utility will now be installed to your system.</p><h3>Downloading Videos</h3><p>So how do we download a YouTube video through the ClipGrab utility? You can launch this software through the system Dash by searching for a relevant keyword as follows or by accessing it directly from the Applications list.</p><p><img class="lazy lazy-hidden aligncenter wp-image-2558" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-156.png" alt="Start ClipGrab" width="390" height="220" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-156.png 390w, https://vitux.com/wp-content/uploads/2018/11/word-image-156-300x169.png 300w" sizes="(max-width: 390px) 100vw, 390px" /><noscript><img class="aligncenter wp-image-2558" src="https://vitux.com/wp-content/uploads/2018/11/word-image-156.png" alt="Start ClipGrab" width="390" height="220" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-156.png 390w, https://vitux.com/wp-content/uploads/2018/11/word-image-156-300x169.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></p><p>Open YouTube and copy the URL of the video you wish to download, to the clipboard. Move to the Downloads tab of ClipGrab and paste the copied link as follows:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2559" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-157.png" alt="ClipGrab application started" width="680" height="422" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-157.png 916w, https://vitux.com/wp-content/uploads/2018/11/word-image-157-300x186.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-157-768x476.png 768w" sizes="(max-width: 680px) 100vw, 680px" /><noscript><img class="aligncenter wp-image-2559" src="https://vitux.com/wp-content/uploads/2018/11/word-image-157.png" alt="ClipGrab application started" width="680" height="422" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-157.png 916w, https://vitux.com/wp-content/uploads/2018/11/word-image-157-300x186.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-157-768x476.png 768w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></p><p>The information regarding the video will appear in the window. You can also customize other download settings such as the video quality and the format of the video.</p><p>Click the &#8220;Grab this clip!&#8221; button to start the download procedure. The software downloads the videos to the current user’s Downloads folder by default. You can access the downloaded file directly through ClipGrab by clicking on the “Open the target folder of the selected download” button.</p><h3>Removal</h3><p>In case you want to remove the ClipGrab utility from your system, please enter the following command as sudo in your Ubuntu Terminal:</p><pre>$ sudo apt-get remove clipgrab</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2560" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-158.png" alt="Remove clibgrab" width="611" height="290" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-158.png 666w, https://vitux.com/wp-content/uploads/2018/11/word-image-158-300x142.png 300w" sizes="(max-width: 611px) 100vw, 611px" /><noscript><img class="aligncenter wp-image-2560" src="https://vitux.com/wp-content/uploads/2018/11/word-image-158.png" alt="Remove clibgrab" width="611" height="290" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-158.png 666w, https://vitux.com/wp-content/uploads/2018/11/word-image-158-300x142.png 300w" sizes="(max-width: 611px) 100vw, 611px" /></noscript></p><p>The system will prompt you with a Y/n option in order to confirm the uninstallation; please enter y and then hit enter to continue with the uninstall procedure.</p><p>The ClipGrab utility will now be removed from your system.</p><p>It is a good practice to remove unused repositories from your system. Enter the following command in order to remove the clipgrab-team repository:</p><pre>$ sudo add-apt-repository --remove ppa:clipgrab-team/ppa</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2561" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-159.png" alt="Remove the repository" width="636" height="345" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-159.png 721w, https://vitux.com/wp-content/uploads/2018/11/word-image-159-300x163.png 300w" sizes="(max-width: 636px) 100vw, 636px" /><noscript><img class="aligncenter wp-image-2561" src="https://vitux.com/wp-content/uploads/2018/11/word-image-159.png" alt="Remove the repository" width="636" height="345" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-159.png 721w, https://vitux.com/wp-content/uploads/2018/11/word-image-159-300x163.png 300w" sizes="(max-width: 636px) 100vw, 636px" /></noscript></p><h2>Method 3: Through the youtube-dl utility(command line)</h2><p>youtube-dl is an open-source, free and cross-platform, command line utility for downloading videos to your system from various video hosting websites. You can download videos from more than a thousand websites, including YouTube of course. Here is a list of the websites that the youtube-dl utility supports:</p><p><a href="https://rg3.github.io/youtube-dl/supportedsites.html">https://rg3.github.io/youtube-dl/supportedsites.html</a></p><p>This program requires the Python interpreter (2.6, 2.7, or 3.2+) and the developers provide executables for Windows, and Mac OS X as well. Since it is an open-source application, you can freely modify and redistribute it in the public domain.</p><p>For Linux, simply install the software and use the help command in order to explore the options. Here, we are describing how to simply download a video by providing a YouTube URL.</p><h3>Installation</h3><p>It is pretty easy to install the youtube-dl utility to your Ubuntu system. Open the Terminal either through the Dash or the Ctrl+Alt+T shortcut and enter the following command as sudo:</p><pre>$ sudo apt-get install youtube-dl</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2562" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-160.png" alt="Install Youtube DL" width="629" height="237" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-160.png 682w, https://vitux.com/wp-content/uploads/2018/11/word-image-160-300x113.png 300w" sizes="(max-width: 629px) 100vw, 629px" /><noscript><img class="aligncenter wp-image-2562" src="https://vitux.com/wp-content/uploads/2018/11/word-image-160.png" alt="Install Youtube DL" width="629" height="237" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-160.png 682w, https://vitux.com/wp-content/uploads/2018/11/word-image-160-300x113.png 300w" sizes="(max-width: 629px) 100vw, 629px" /></noscript></p><p>You may be required to enter the password for sudo as only an authorized user can add/remove software from Ubuntu.</p><p>The system will also prompt you with a Y/n option in order to confirm the installation; please enter y and then hit enter to continue with the installation procedure.</p><p>The youtube-dl utility will now be installed to your system.</p><h3>Downloading Videos</h3><p>Although it is a CLI, the youtube-dl utility provides a lot of customization options for downloading YouTube videos. You can use the following help command in order to see what you wish to do:</p><pre>$ youtube-dl --help</pre><p>The simplest and the most basic way to download a video is through the following command syntax:</p><pre>$ youtube-dl [youtube-link]</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2563" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-161.png" alt="Using Youtube-dl" width="810" height="95" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-161.png 810w, https://vitux.com/wp-content/uploads/2018/11/word-image-161-300x35.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-161-768x90.png 768w" sizes="(max-width: 810px) 100vw, 810px" /><noscript><img class="aligncenter wp-image-2563" src="https://vitux.com/wp-content/uploads/2018/11/word-image-161.png" alt="Using Youtube-dl" width="810" height="95" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-161.png 810w, https://vitux.com/wp-content/uploads/2018/11/word-image-161-300x35.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-161-768x90.png 768w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></p><p>The youtube-del utility will save the downloaded video to the current user’s home folder by default.</p><p>If you get the following error messages while downloading the video, that means you need to update your version of youtube-dl:</p><p><img class="lazy lazy-hidden aligncenter wp-image-2564" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-162.png" alt="Downloading a video" width="691" height="298" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-162.png 917w, https://vitux.com/wp-content/uploads/2018/11/word-image-162-300x130.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-162-768x332.png 768w" sizes="(max-width: 691px) 100vw, 691px" /><noscript><img class="aligncenter wp-image-2564" src="https://vitux.com/wp-content/uploads/2018/11/word-image-162.png" alt="Downloading a video" width="691" height="298" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-162.png 917w, https://vitux.com/wp-content/uploads/2018/11/word-image-162-300x130.png 300w, https://vitux.com/wp-content/uploads/2018/11/word-image-162-768x332.png 768w" sizes="(max-width: 691px) 100vw, 691px" /></noscript></p><p>Open the following URL that will help you with exactly what you need to update in order to successfully run the download procedure.</p><p>https://github.com/rg3/youtube-dl/blob/master/README.md#how-do-i-update-youtube-dl</p><h3>Removal</h3><p>Just like the installation, the removal of the youtube-dl utility is also very simple. Please enter the following command as sudo if you want to uninstall this utility:</p><pre>$ sudo apt-get remove youtube-dl</pre><p><img class="lazy lazy-hidden aligncenter wp-image-2565" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2018/11/word-image-163.png" alt="Remove youtube-dl" width="670" height="225" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-163.png 712w, https://vitux.com/wp-content/uploads/2018/11/word-image-163-300x101.png 300w" sizes="(max-width: 670px) 100vw, 670px" /><noscript><img class="aligncenter wp-image-2565" src="https://vitux.com/wp-content/uploads/2018/11/word-image-163.png" alt="Remove youtube-dl" width="670" height="225" srcset="https://vitux.com/wp-content/uploads/2018/11/word-image-163.png 712w, https://vitux.com/wp-content/uploads/2018/11/word-image-163-300x101.png 300w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></p><p>The system will prompt you with a Y/n option in order to confirm the uninstallation; please enter y and then hit enter to continue with the uninstall procedure.</p><p>The youtube-dl utility will now be removed from your system.</p><h2>Conclusion</h2><p>So these were three tools that you can use to download YouTube videos easily to your Ubuntu system. To make the process really smooth for you, we have described not only their use but also the installation and uninstallation procedures. Now you are equipped with a new skill that you can use both through the command line or the graphical interface. There are many other alternatives to the tools that we have explained but we have selected the best for you to save your research time. Enjoy downloading!</p><div class="extra-hatom-entry-title"><span class="entry-title">How to Download YouTube Videos to Ubuntu 18.04 LTS</span></div></div><footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix"> <span class="by-author author vcard"><a class="url fn n"
href="https://vitux.com/author/karim/">Karim Buzdar</a></span><span class="date"><a href="https://vitux.com/how-to-download-youtube-videos-to-ubuntu/" title="5:16 pm" rel="bookmark"><time class="entry-date published" datetime="2018-11-26T17:16:24+00:00">November 26, 2018</time><time class="updated" datetime="2018-11-26T17:19:26+00:00">November 26, 2018</time></a></span> <span class="category"><a href="https://vitux.com/desktop/" rel="category tag">Desktop</a>, <a href="https://vitux.com/linux/" rel="category tag">Linux</a>, <a href="https://vitux.com/shell/" rel="category tag">Shell</a>, <a href="https://vitux.com/ubuntu/" rel="category tag">Ubuntu</a></span></div></footer> </article><ul class="default-wp-page clearfix"><li class="previous"><a href="https://vitux.com/how-to-install-and-configure-apache-web-server-on-ubuntu/" rel="prev"><span class="meta-nav">&larr;</span> How to Install and Configure Apache 2 Web Server on Ubuntu</a></li><li class="next"></li></ul></div><!-- #content --></div><!-- #primary --><div id="secondary"> <aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="https://vitux.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About This Site</span></h3><div class="textwidget"><p>Vitux.com aims to become a Linux compendium with lots of unique and up to date tutorials.</p></div> </aside> <aside id="wpp-5" class="widget popular-posts"><h3 class="widget-title"><span>Most Popular</span></h3><!-- cached --> <!-- WordPress Popular Posts --><ul class="wpp-list"><li> <a href="https://vitux.com/how-to-install-xampp-on-your-ubuntu-18-04-lts-system/" title="How to Install XAMPP on your Ubuntu 18.04 LTS System" class="wpp-post-title" target="_self">How to Install XAMPP on your Ubuntu 18.04 LTS System</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 2, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-wine-on-ubuntu/" title="How to Install Wine on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to Install Wine on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on September 20, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-change-login-lock-screen-background-in-ubuntu/" title="How to Change Login/Lock screen background in Ubuntu 18.04" class="wpp-post-title" target="_self">How to Change Login/Lock screen background in Ubuntu 18.04</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 30, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/desktop/" class="category category-10">Desktop</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/get-linux-system-and-hardware-details-on-the-command-line/" title="Get Linux System and Hardware Details on the Command Line" class="wpp-post-title" target="_self">Get Linux System and Hardware Details on the Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 7, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/centos/" class="category category-4">CentOS</a>, <a href="https://vitux.com/debian/" class="category category-6">Debian</a>, <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/8-ways-to-customize-your-ubuntu-desktop/" title="8 Ways to Customize your Ubuntu 18.04 Desktop" class="wpp-post-title" target="_self">8 Ways to Customize your Ubuntu 18.04 Desktop</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 30, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/desktop/" class="category category-10">Desktop</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-set-the-gnome-default-terminal-emulator-on-ubuntu/" title="How to set the Gnome Default Terminal Emulator on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to set the Gnome Default Terminal Emulator on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 14, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/ubuntu-command-line-trash-bin/" title="A Trash-Bin for the Ubuntu Command Line" class="wpp-post-title" target="_self">A Trash-Bin for the Ubuntu Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 12, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/add-and-manage-user-accounts-in-ubuntu-18-04-lts/" title="Add and Manage User Accounts in Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">Add and Manage User Accounts in Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 20, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-enable-disable-automatic-login-in-ubuntu-18-04-lts/" title="How to Enable/Disable Automatic Login in Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to Enable/Disable Automatic Login in Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 27, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-uninstall-opera-browser-on-ubuntu/" title="How to Install Opera Browser on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to Install Opera Browser on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on September 25, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/desktop/" class="category category-10">Desktop</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li></ul></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix"><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="copyright">Copyright &copy; 2018 <a href="https://vitux.com/" title="VITUX" ><span>VITUX</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>. Theme: Spacious by <a href="https://themegrill.com/themes/spacious" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>.</div> <nav class="small-menu clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://vitux.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://vitux.com/imprint/">Imprint</a></li></ul></div> </nav></div></div></div> </footer> <a href="#masthead" id="scroll-up"></a></div><!-- #page --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2155872-5', 'auto');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script type="text/javascript" src="//vitux.com/wp-content/uploads/fvm/out/footer-e0172597-1542877387.min.js" defer></script><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
		!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script> </body></html>

<!-- Cachify | http://cachify.de
Memcached @ 26.11.2018 17:20:23 -->