<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><title>How to display Internet Speed on Ubuntu Desktop</title><!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to display Internet Speed on Ubuntu Desktop" /><meta property="og:description" content="When you are using a network connection whether a fast or slow, you might often wish to know about the speed of the connection. Actually, It is often useful to check and keep an eye on the network speeds. That" /><meta property="og:url" content="https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/" /><meta property="og:site_name" content="VITUX" /><meta property="article:publisher" content="https://www.facebook.com/vituxcom/" /><meta property="article:section" content="Ubuntu" /><meta property="article:published_time" content="2019-06-12T19:49:35+00:00" /><meta property="og:image" content="https://vitux.com/wp-content/uploads/2019/05/ubuntu-internet-speed.jpg" /><meta property="og:image:secure_url" content="https://vitux.com/wp-content/uploads/2019/05/ubuntu-internet-speed.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When you are using a network connection whether a fast or slow, you might often wish to know about the speed of the connection. Actually, It is often useful to check and keep an eye on the network speeds. That" /><meta name="twitter:title" content="How to display Internet Speed on Ubuntu Desktop" /><meta name="twitter:site" content="@vituxcom" /><meta name="twitter:image" content="https://vitux.com/wp-content/uploads/2019/05/ubuntu-internet-speed.jpg" /><meta name="twitter:creator" content="@vituxcom" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vitux.com/#website","url":"https://vitux.com/","name":"VITUX","publisher":{"@id":"https://vitux.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://vitux.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#webpage","url":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/","inLanguage":"en-US","name":"How to display Internet Speed on Ubuntu Desktop","isPartOf":{"@id":"https://vitux.com/#website"},"image":{"@type":"ImageObject","@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#primaryimage","url":"https://vitux.com/wp-content/uploads/2019/05/ubuntu-internet-speed.jpg","width":1024,"height":512,"caption":"Ubuntu Internet Speed"},"primaryImageOfPage":{"@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#primaryimage"},"datePublished":"2019-06-12T19:49:35+00:00","dateModified":"2019-06-12T19:49:35+00:00"},{"@type":"Article","@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#article","isPartOf":{"@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#webpage"},"author":{"@id":"https://vitux.com/author/karim/#author"},"headline":"How to display Internet Speed on Ubuntu Desktop","datePublished":"2019-06-12T19:49:35+00:00","dateModified":"2019-06-12T19:49:35+00:00","commentCount":0,"mainEntityOfPage":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#webpage","publisher":{"@id":"https://vitux.com/#person"},"image":{"@id":"https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/#primaryimage"},"articleSection":"Linux,Shell,Ubuntu"},{"@type":["Person"],"@id":"https://vitux.com/author/karim/#author","name":"Karim Buzdar","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Feed" href="https://vitux.com/feed/" /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Comments Feed" href="https://vitux.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://vitux.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://vitux.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://vitux.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://vitux.com/wp-content/themes/spacious/style.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious_style-css'  href='https://vitux.com/wp-content/themes/vitux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious-genericons-css'  href='https://vitux.com/wp-content/themes/spacious/genericons/genericons.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious-font-awesome-css'  href='https://vitux.com/wp-content/themes/spacious/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.1' type='text/css' media='all' /><link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//vitux.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//vitux.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/vitux.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"5433","token":"2e977b3a20","debug":""};
/*  */</script> <script defer type='text/javascript' src='https://vitux.com/wp-content/cache/fvm/1559214396/out/header-b69312bd.min.js'></script><!--[if lte IE 8]> <script type='text/javascript' src='https://vitux.com/wp-content/themes/spacious/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://vitux.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vitux.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vitux.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.1" /><link rel='shortlink' href='https://vitux.com/?p=5433' /><link rel="alternate" type="application/json+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-display-internet-speed-on-ubuntu-desktop%2F" /><link rel="alternate" type="text/xml+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-display-internet-speed-on-ubuntu-desktop%2F&#038;format=xml" /></head><body class="post-template-default single single-post postid-5433 single-format-standard  better-responsive-menu"><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix "><div id="header-text-nav-container"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://vitux.com/"
title="VITUX"
rel="home">VITUX</a></h3><p id="site-description">Linux Compendium</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"><div class="header-action"></div> <nav id="site-navigation" class="main-navigation" role="navigation"><p class="menu-toggle">Menu</p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://vitux.com/">Home</a></li><li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1018"><a href="https://vitux.com/linux/">Linux</a></li><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://vitux.com/centos/">CentOS</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://vitux.com/debian/">Debian</a></li><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://vitux.com/ubuntu/">Ubuntu</a></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1017"><a href="https://vitux.com/shell/">Shell</a></li></ul></div> </nav></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --></div><!-- #header-text-nav-container --><div class="header-post-title-container clearfix"><div class="inner-wrap"><div class="post-title-wrapper"><h1 class="header-post-title-class">How to display Internet Speed on Ubuntu Desktop</h1></div></div></div> </header><div id="main" class="clearfix"><div class="inner-wrap"><div id="primary"><div id="content" class="clearfix"> <article id="post-5433" class="post-5433 post type-post status-publish format-standard has-post-thumbnail hentry category-linux category-shell category-ubuntu"><div class="entry-content clearfix"><p>When you are using a network connection whether a fast or slow, you might often wish to know about the speed of the connection. Actually, It is often useful to check and keep an eye on the network speeds. That requires you to monitor both the upload and download speed at the current time. If you are using a Ubuntu OS, you can easily check the network speed by adding a Gnome extension in your Ubuntu desktop. If you know the add-ons or extensions of the Firefox and chrome, NetSpeed extension is exactly the same.</p><p>A useful tool in Ubuntu to keep an eye on the download and upload speed of the network is NetSpeed that helps to monitor multiple interfaces. NetSpeed is a gnome extension that displays the current upload and downloads speed of the network in the top panel of your Ubuntu desktop. It displays the network speed in bytes /sec.</p><p>In this article, we will see how to add NetSpeed extension in your Ubuntu to display internet speed on desktop. It is really a simple and short procedure. I will use Ubuntu 18.04. LTS for explaining the method mentioned in this article.</p><h2>Installing NetSpeed extension</h2><p>We will install the NetSpeed extension by using the Ubuntu Software application. To launch it, press Windows key on your keyboard to open Ubuntu&#8217;s Dash menu. Then type <strong><em>ubuntu software</em></strong>. From the results, click on <strong>Ubuntu Software</strong>.</p><p><img class="lazy lazy-hidden wp-image-5434" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/05/word-image-354.png" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-354.png 1441w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-300x163.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-768x417.png 768w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-1024x556.png 1024w" sizes="(max-width: 1441px) 100vw, 1441px" /><noscript><img class="wp-image-5434" src="https://vitux.com/wp-content/uploads/2019/05/word-image-354.png" srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-354.png 1441w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-300x163.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-768x417.png 768w, https://vitux.com/wp-content/uploads/2019/05/word-image-354-1024x556.png 1024w" sizes="(max-width: 1441px) 100vw, 1441px" /></noscript></p><p>Then in the search bar of Ubuntu software, type <strong><em>netspeed</em></strong>. When the results appear, click on the <strong>NetSpeed</strong> extension.</p><p><img class="lazy lazy-hidden wp-image-5435" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/05/word-image-355.png" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-355.png 1009w, https://vitux.com/wp-content/uploads/2019/05/word-image-355-300x128.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-355-768x328.png 768w" sizes="(max-width: 1009px) 100vw, 1009px" /><noscript><img class="wp-image-5435" src="https://vitux.com/wp-content/uploads/2019/05/word-image-355.png" srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-355.png 1009w, https://vitux.com/wp-content/uploads/2019/05/word-image-355-300x128.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-355-768x328.png 768w" sizes="(max-width: 1009px) 100vw, 1009px" /></noscript></p><p>Then click on the <strong>Install</strong> button to add this extension to the Desktop.</p><p><img class="lazy lazy-hidden wp-image-5436" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/05/word-image-356.png" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-356.png 1009w, https://vitux.com/wp-content/uploads/2019/05/word-image-356-300x127.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-356-768x325.png 768w" sizes="(max-width: 1009px) 100vw, 1009px" /><noscript><img class="wp-image-5436" src="https://vitux.com/wp-content/uploads/2019/05/word-image-356.png" srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-356.png 1009w, https://vitux.com/wp-content/uploads/2019/05/word-image-356-300x127.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-356-768x325.png 768w" sizes="(max-width: 1009px) 100vw, 1009px" /></noscript></p><p>It will take just a few seconds to add this extension. When finished, you will notice the download and upload speed at the top right corner of your desktop. When clicked, it will pop up a small menu displaying all active network interfaces with their download and upload speed.</p><p><img class="lazy lazy-hidden wp-image-5437" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/05/word-image-357.png" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-357.png 1379w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-300x187.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-768x478.png 768w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-1024x637.png 1024w" sizes="(max-width: 1379px) 100vw, 1379px" /><noscript><img class="wp-image-5437" src="https://vitux.com/wp-content/uploads/2019/05/word-image-357.png" srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-357.png 1379w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-300x187.png 300w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-768x478.png 768w, https://vitux.com/wp-content/uploads/2019/05/word-image-357-1024x637.png 1024w" sizes="(max-width: 1379px) 100vw, 1379px" /></noscript></p><h2>Configuring NetSpeed extension</h2><p>When you click on the cog icon in the pop-up menu, it will open up the Settings dialog box. From the settings dialog box, you can configure some options like:</p><p><strong>1. Select network interface to monitor</strong></p><p>Choose a network interface. The interface you select will be by default monitored by the NetSpeed.  You can also choose to monitor all network interfaces. On the <strong>Device to monitor</strong> option, use the drop-down menu to select a single interface or click on <strong>All</strong> to monitor all network interfaces simultaneously.</p><p><strong>2. Display Sum of bandwidth</strong></p><p>You can choose to display download and upload bandwidth individually or you can choose to display the sum of them.</p><p><strong>3. Appearance</strong></p><p>Set the label size to adjust and improve the appearance of the display.</p><p><strong>4. Timer</strong></p><p>NetSpeed uses 1 second (1000 ms) interval by default to run the network speed monitoring. However, you can change this interval to any number.</p><p><img class="lazy lazy-hidden wp-image-5438" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/05/word-image-358.png" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-358.png 619w, https://vitux.com/wp-content/uploads/2019/05/word-image-358-300x211.png 300w" sizes="(max-width: 619px) 100vw, 619px" /><noscript><img class="wp-image-5438" src="https://vitux.com/wp-content/uploads/2019/05/word-image-358.png" srcset="https://vitux.com/wp-content/uploads/2019/05/word-image-358.png 619w, https://vitux.com/wp-content/uploads/2019/05/word-image-358-300x211.png 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript></p><p>So, this was the quick overview of installing and using NetSpeed on Ubuntu 18.04 LTS. We saw how to use this tool to display internet speed on the Desktop in Ubuntu.</p><p>&nbsp;</p><div class="extra-hatom-entry-title"><span class="entry-title">How to display Internet Speed on Ubuntu Desktop</span></div></div><footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix"><span class="date"><a href="https://vitux.com/how-to-display-internet-speed-on-ubuntu-desktop/" title="7:49 pm" rel="bookmark"><time class="entry-date published" datetime="2019-06-12T19:49:35+00:00">June 12, 2019</time></a></span> <span class="category"><a href="https://vitux.com/linux/" rel="category tag">Linux</a>, <a href="https://vitux.com/shell/" rel="category tag">Shell</a>, <a href="https://vitux.com/ubuntu/" rel="category tag">Ubuntu</a></span></div></footer> </article><ul class="default-wp-page clearfix"><li class="previous"><a href="https://vitux.com/how-to-install-deepin-desktop-environment-on-ubuntu/" rel="prev"><span class="meta-nav">&larr;</span> How to install Deepin desktop environment on Ubuntu</a></li><li class="next"></li></ul></div><!-- #content --></div><!-- #primary --><div id="secondary"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async type="text/javascript" src="//cdn.carbonads.com/carbon.js?serve=CK7IVKQW&placement=vituxcom" id="_carbonads_js"></script></div></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="https://vitux.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About This Site</span></h3><div class="textwidget"><p>Vitux.com aims to become a Linux compendium with lots of unique and up to date tutorials.</p></div> </aside> <aside id="wpp-5" class="widget popular-posts"><h3 class="widget-title"><span>Most Popular</span></h3><!-- cached --> <!-- WordPress Popular Posts --><ul class="wpp-list"><li> <a href="https://vitux.com/how-to-uninstall-programs-from-your-ubuntu-system/" title="How to Uninstall Programs from your Ubuntu System" class="wpp-post-title" target="_self">How to Uninstall Programs from your Ubuntu System</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 6, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/get-linux-system-and-hardware-details-on-the-command-line/" title="Get Linux System and Hardware Details on the Command Line" class="wpp-post-title" target="_self">Get Linux System and Hardware Details on the Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 7, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/centos/" class="category category-4">CentOS</a>, <a href="https://vitux.com/debian/" class="category category-6">Debian</a>, <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-change-sudo-password-in-ubuntu/" title="How to Change sudo Password in Ubuntu" class="wpp-post-title" target="_self">How to Change sudo Password in Ubuntu</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 29, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-ubuntu-18-04-along-with-windows-10/" title="How to Install Ubuntu 18.04 along with Windows 10" class="wpp-post-title" target="_self">How to Install Ubuntu 18.04 along with Windows 10</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on June 29, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-xampp-on-your-ubuntu-18-04-lts-system/" title="How to Install XAMPP on your Ubuntu 18.04 LTS System" class="wpp-post-title" target="_self">How to Install XAMPP on your Ubuntu 18.04 LTS System</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 2, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-wine-on-ubuntu/" title="How to Install Wine on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to Install Wine on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on September 20, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/install-nfs-server-and-client-on-ubuntu/" title="Install NFS Server and Client on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">Install NFS Server and Client on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 13, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-open-folders-in-ubuntu/" title="6 Ways to Open Folders in Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">6 Ways to Open Folders in Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on February 14, 2019</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/5-ways-to-check-available-memory-in-ubuntu/" title="5 Ways to Check Available Memory in Ubuntu" class="wpp-post-title" target="_self">5 Ways to Check Available Memory in Ubuntu</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-use-apt-get-package-manager-on-ubuntu-command-line/" title="How to use apt Package Manager on Ubuntu Command Line" class="wpp-post-title" target="_self">How to use apt Package Manager on Ubuntu Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 23, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li></ul></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix"><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"> Copyright &copy; <a href="https://vitux.com">vitux.com</a> <nav class="small-menu clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-133"><a href="https://vitux.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://vitux.com/imprint/">Imprint</a></li></ul></div> </nav></div></div></div> </footer> <a href="#masthead" id="scroll-up"></a></div><!-- #page --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2155872-5', 'auto');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script defer type='text/javascript' src='https://vitux.com/wp-content/cache/fvm/1559214396/out/footer-e0172597.min.js'></script><script>/* loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false}return function(){return ret}}();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener)link.removeEventListener("load",enableStylesheet);else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia}if(link.addEventListener)link.addEventListener("load",enableStylesheet);else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3E3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss", true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener)w.addEventListener("load",function(){rp.poly();w.clearInterval(run)});else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}if(typeof exports!=="undefined")exports.loadCSS=loadCSS;else w.loadCSS=loadCSS})(typeof global!=="undefined"?global:this);</script> </body></html>

<!-- Cachify | http://cachify.de
Memcached @ 12.06.2019 19:50:43 -->