<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]--><!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]--><!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>How to do a Screencast in Ubuntu 20.04 – VITUX</title>
<meta name="robots" content="max-image-preview:large" />
<link rel="amphtml" href="https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//s.w.org" />
<link rel="alternate" type="application/rss+xml" title="VITUX » Feed" href="https://vitux.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VITUX » Comments Feed" href="https://vitux.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vitux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://vitux.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all" />
<style id="wp-block-library-theme-inline-css" type="text/css">
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel="stylesheet" id="wp-pagenavi-css" href="https://vitux.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all" />
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://vitux.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6" type="text/css" media="all" />
<link rel="stylesheet" id="parent-style-css" href="https://vitux.com/wp-content/themes/spacious/style.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="spacious_style-css" href="https://vitux.com/wp-content/themes/vitux/style.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="spacious-genericons-css" href="https://vitux.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3.1" type="text/css" media="all" />
<link rel="stylesheet" id="spacious-font-awesome-css" href="https://vitux.com/wp-content/themes/spacious/font-awesome/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<link rel="stylesheet" id="spacious_googlefonts-css" href="//fonts.googleapis.com/css?family=Lato&amp;ver=1.9.2" type="text/css" media="all" />
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/vitux.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":17539,"token":"2423113585","lang":0,"debug":0}
</script>
<script type="text/javascript" src="https://vitux.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6" id="wpp-js-js"></script>
<script type="text/javascript" src="https://vitux.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://vitux.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://vitux.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.8" id="spacious-custom-js"></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://vitux.com/wp-content/themes/spacious/js/html5shiv.min.js?ver=5.8' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://vitux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vitux.com/wp-json/wp/v2/posts/17539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vitux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vitux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/" />
<link rel="shortlink" href="https://vitux.com/?p=17539" />
<link rel="alternate" type="application/json+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-do-a-screencast-in-ubuntu-20-04%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-do-a-screencast-in-ubuntu-20-04%2F&amp;format=xml" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<script src="//m.servedby-buysellads.com/monetization.js" type="text/javascript"></script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 177389;
var ezdomain = 'vitux.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":177389,"domain_test_group":20210301,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4fdd8cf9-169d-4ae9-7331-ac61c255eb79","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":27011,"response_time_orig":4,"serverid":"34.204.98.15:22165","state":"VA","t_epoch":1629255925,"template_id":126,"time_on_site_visit":0,"url":"https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/","user_id":0,"word_count":885,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_177389=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4fdd8cf9-169d-4ae9-7331-ac61c255eb79", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-17539 single-format-standard wp-embed-responsive  better-responsive-menu narrow-1218">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix spacious-header-display-one">
<div id="header-text-nav-container" class="">
<div class="inner-wrap" id="spacious-header-display-one">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-text" class="">
<h3 id="site-title">
<a href="https://vitux.com/" title="VITUX" rel="home">VITUX</a>
</h3>
<p id="site-description">Linux Compendium</p>

</div>
</div>
<div id="header-right-section">
<div class="header-action">
</div>
<nav id="site-navigation" class="main-navigation clearfix   " role="navigation">
<p class="menu-toggle">
<span class="screen-reader-text">Menu</span>
</p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://vitux.com/">Home</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="https://vitux.com/category/linux/">Linux</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://vitux.com/category/centos/">CentOS</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://vitux.com/category/debian/">Debian</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://vitux.com/category/ubuntu/">Ubuntu</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1017"><a href="https://vitux.com/category/shell/">Shell</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
<div class="header-post-title-container clearfix">
<div class="inner-wrap">
<div class="post-title-wrapper">
<h1 class="header-post-title-class">How to do a Screencast in Ubuntu 20.04</h1>
</div>
</div>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-17539" class="post-17539 post type-post status-publish format-standard has-post-thumbnail hentry category-desktop category-ubuntu">
<div class="entry-content clearfix">
<p>While many people don’t consider screen-casting to be a very important activity, but if you are faced with the task of creating a guide, tutorial or presentation you’ll understand its significance. There are many screen-casting solutions available for Ubuntu 20.04, and more keep on getting released every day to address this need.</p>
<p>In this tutorial, I will show you how to install 3 different tools to do screencasts in Ubuntu. The tools covered in this article are the built-in GNOME screencast tool, the Kazam app, and the OBS Studio screencast tool.</p>
<h2>Ubuntu Screencast the built-in way</h2>
<p>Starting off with the easiest way, let’s explore the built-in functionality. In Ubuntu 20.04, if you simply want to record your screen without any of the bells and whistles, you can press “Ctrl + Alt + Shift + R” to start a screencast recording. Once you press these keys, you’ll see an orange dot in the upper left corner of the screen, which means that the recording has started</p>
<p><img loading="lazy" class="aligncenter wp-image-17540" src="https://vitux.com/wp-content/uploads/word-image-2735.png" alt="Ubuntu Screencast utility" width="526" height="29" srcset="https://vitux.com/wp-content/uploads/word-image-2735.png 526w, https://vitux.com/wp-content/uploads/word-image-2735-300x17.png 300w" sizes="(max-width: 526px) 100vw, 526px" /></p>
<p>To stop the recording, press the same combination of the keys. You’ll see the red dot disappear.</p>
<p>Once stopped, the video will be saved in your “Videos” directory with a name like “Screencast from [Date] and [Time]” signifying the date and time of your recording.</p>
<p><img loading="lazy" class="aligncenter wp-image-17541" src="https://vitux.com/wp-content/uploads/word-image-2736.png" alt="Saved screencast" width="111" height="136" /></p>
<p>Note: If you have multiple displays attached, your screencast will automatically record both of the desktops.</p>
<h2>Ubuntu Screencast through Kazam</h2>
<p>Now if you want more control over your recording, you can install Kazam to get that. It’s a lightweight and intuitive tool that allows you to make screencasts as well as taking screenshots. Kazam doesn’t require a very complicated setup. Some significant features include setting a timer before starting to record, it allows you to include audio input in your screencasts, amongst others. To install Kazam, open up the terminal and type in the following:</p>
<pre>$sudo apt install kazam</pre>
<p><img loading="lazy" class="aligncenter wp-image-17542" src="https://vitux.com/wp-content/uploads/word-image-2737.png" alt="Install Kazam screencast tool" width="743" height="252" srcset="https://vitux.com/wp-content/uploads/word-image-2737.png 743w, https://vitux.com/wp-content/uploads/word-image-2737-300x102.png 300w" sizes="(max-width: 743px) 100vw, 743px" /></p>
<p>Once you provide your password, you’ll see the terminal start fetching packages to install Kazam. Keep an eye on the terminal though because it will ask you that after completing the setup Kazam will occupy 40.4 MB of disk space, do you want to continue?</p>
<p><img loading="lazy" class="aligncenter wp-image-17543" src="https://vitux.com/wp-content/uploads/word-image-2738.png" alt="Continue install" width="739" height="80" srcset="https://vitux.com/wp-content/uploads/word-image-2738.png 739w, https://vitux.com/wp-content/uploads/word-image-2738-300x32.png 300w" sizes="(max-width: 739px) 100vw, 739px" /></p>
<p>Once done, you can just type “Kazam” in the terminal to launch it.</p>
<p><img loading="lazy" class="aligncenter wp-image-17544" src="https://vitux.com/wp-content/uploads/word-image-2739.png" alt="Kazam" width="407" height="357" srcset="https://vitux.com/wp-content/uploads/word-image-2739.png 407w, https://vitux.com/wp-content/uploads/word-image-2739-300x263.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></p>
<p>Going through the tabs, you can adjust the options to your liking and start recording your screen to your heart’s desire.</p>
<h2>Ubuntu Screencast using OBS Studio</h2>
<p>Following suite from the last example, if you want even more control over your screencasts, you can install Open Broadcaster Software Studio (commonly known by the abbreviation OBS Studio).</p>
<p>OBS Studio is pretty much the go-to screen recording and streaming tool these days . It also allows you to stream your games and operations to the platform of your choice, along with allowing you to do screencasts. OBS Studio is a bit more complex compared to the previous options. It gives you a great deal of granular control over your recordings. You can add multiple displays, you can include audio from the speakers along with the microphone. You can create scenes. And to top it all off, you can manage all of this on the fly as well.</p>
<p>To install OBS Studio, open up your terminal by pressing “Ctrl + Alt + T” and type the following:</p>
<p><strong><em>$sudo apt install obs-studio</em></strong></p>
<p><img loading="lazy" class="aligncenter wp-image-17545" src="https://vitux.com/wp-content/uploads/word-image-2740.png" alt="Install OBS Studio" width="517" height="94" srcset="https://vitux.com/wp-content/uploads/word-image-2740.png 517w, https://vitux.com/wp-content/uploads/word-image-2740-300x55.png 300w" sizes="(max-width: 517px) 100vw, 517px" /></p>
<p>Similar to Kazam, it will prompt you that after installation it’s going to occupy 19.6 MB, do you want to continue? When you prompt yes, it will start fetching all of the packets and will proceed with the installation.</p>
<p>Once done, you can launch OBS by typing “obs” in the terminal.</p>
<p>OBS Studio has this nifty little feature, known as the auto-configuration wizard. When you launch OBS for the first time, it will ask you how would you like to set up OBS Studio, whether you want it for streaming or do you mainly want it for recording. Then it will walk you through all of the options and optimize the setup for you.</p>
<p><img loading="lazy" class="alignnone wp-image-17546" src="https://vitux.com/wp-content/uploads/word-image-2741.png" alt="OBS Studio setup wizard" width="1293" height="767" srcset="https://vitux.com/wp-content/uploads/word-image-2741.png 1293w, https://vitux.com/wp-content/uploads/word-image-2741-300x178.png 300w, https://vitux.com/wp-content/uploads/word-image-2741-1024x607.png 1024w, https://vitux.com/wp-content/uploads/word-image-2741-768x456.png 768w" sizes="(max-width: 1293px) 100vw, 1293px" /></p>
<h2>Conclusion</h2>
<p>These were some of the tools and techniques; you can use to start creating screencasts. There are a lot of other tools on the Ubuntu Software store with varying degrees of control and availability.</p>
<p>If you run into any issues with these tools and methods, drop me a comment and I’ll be more than happy to help you out.</p>
<div class="extra-hatom-entry-title"><span class="entry-title">How to do a Screencast in Ubuntu 20.04</span></div> </div>
<footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix">
<span class="by-author author vcard"><a class="url fn n" href="https://vitux.com/author/karim/">Karim Buzdar</a></span>
<span class="date"><a href="https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/" title="12:10 pm" rel="bookmark"><time class="entry-date published" datetime="2021-08-17T12:10:10+00:00">August 17, 2021</time><time class="updated" datetime="2021-08-17T12:16:11+00:00">August 17, 2021</time></a></span> <span class="category"><a href="https://vitux.com/category/desktop/" rel="category tag">Desktop</a>, <a href="https://vitux.com/category/ubuntu/" rel="category tag">Ubuntu</a></span>
</div></footer>
</article>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://vitux.com/how-to-send-processes-to-the-background-on-linux/" rel="prev"><span class="meta-nav">←</span> How to send Processes to the Background on Linux</a></li>
<li class="next"></li>
</ul>
<div class="author-box clearfix">
<div class="author-img"><img alt="" src="https://secure.gravatar.com/avatar/964e511208f8959f5043ba3045bb4db0?s=100&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/964e511208f8959f5043ba3045bb4db0?s=200&amp;d=mm&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy" /></div>
<div class="author-description-wrapper">
<h4 class="author-name">Karim Buzdar</h4>
<p class="author-description">About the Author: Karim Buzdar holds a degree in telecommunication engineering and holds several sysadmin certifications. As an IT engineer and technical author, he writes for various web sites. You can reach Karim on <a href="https://www.linkedin.com/in/karimbuzdar/" rel="nofollow">LinkedIn</a></p>
</div>
</div>
</div>
</div>
<div id="secondary">
<aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="https://vitux.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s" />
<button class="search-icon" type="submit"></button>
</div>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About This Site</span></h3> <div class="textwidget"><p>Vitux.com aims to become a Linux compendium with lots of unique and up to date tutorials.</p>
</div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="navDiv">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3536364066785075" data-ad-slot="6537400998" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries">
<h3 class="widget-title"><span>Latest Tutorials</span></h3>
<ul>
<li>
<a href="https://vitux.com/how-to-do-a-screencast-in-ubuntu-20-04/" aria-current="page">How to do a Screencast in Ubuntu 20.04</a>
</li>
<li>
<a href="https://vitux.com/how-to-send-processes-to-the-background-on-linux/">How to send Processes to the Background on Linux</a>
</li>
<li>
<a href="https://vitux.com/how-to-record-audio-in-ubuntu/">How to Record Audio in Ubuntu 20.04</a>
</li>
<li>
<a href="https://vitux.com/how-to-configure-and-manage-a-remote-git-repo-on-linux/">How to Configure and Manage a Remote Git Repo on Linux</a>
</li>
<li>
<a href="https://vitux.com/how-to-install-openproject-on-ubuntu/">How to install OpenProject on Ubuntu 20.04</a>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
Copyright © <a href="https://vitux.com">vitux.com</a> <nav class="small-menu clearfix">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-133"><a href="https://vitux.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://vitux.com/imprint/">Imprint</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"></a>
</div>

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2155872-5', 'auto');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
		</script>
<script>
	(function(){
	  if(typeof _bsa !== 'undefined' && _bsa) {
	    _bsa.init('fancybar', 'CE7I6KQJ', 'placement:vituxcom');
	  }
	})();
</script>
<script type="text/javascript" src="https://vitux.com/wp-content/themes/spacious/js/navigation.js?ver=5.8" id="spacious-navigation-js"></script>
<script type="text/javascript" src="https://vitux.com/wp-content/themes/spacious/js/skip-link-focus-fix.js?ver=5.8" id="spacious-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="https://vitux.com/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="vitux_com",_audins_did=177389;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.vitux_com,DomainId.177389" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>