<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>How to see which groups a user is member of in Debian 10</title><!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to see which groups a user is member of in Debian 10" /><meta property="og:description" content="This small tutorial is going to teach you how to check which groups user account belongs to in Debian 10 and how to add or remove users from groups. However, the steps in this tutorial will work for most other" /><meta property="og:url" content="https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/" /><meta property="og:site_name" content="VITUX" /><meta property="article:publisher" content="https://www.facebook.com/vituxcom/" /><meta property="article:section" content="Debian" /><meta property="article:published_time" content="2019-10-09T17:32:02+00:00" /><meta property="article:modified_time" content="2019-10-09T17:40:20+00:00" /><meta property="og:updated_time" content="2019-10-09T17:40:20+00:00" /><meta property="og:image" content="https://vitux.com/wp-content/uploads/2019/08/debian-user-groups.jpg" /><meta property="og:image:secure_url" content="https://vitux.com/wp-content/uploads/2019/08/debian-user-groups.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="This small tutorial is going to teach you how to check which groups user account belongs to in Debian 10 and how to add or remove users from groups. However, the steps in this tutorial will work for most other" /><meta name="twitter:title" content="How to see which groups a user is member of in Debian 10" /><meta name="twitter:site" content="@vituxcom" /><meta name="twitter:image" content="https://vitux.com/wp-content/uploads/2019/08/debian-user-groups.jpg" /><meta name="twitter:creator" content="@vituxcom" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vitux.com/#website","url":"https://vitux.com/","name":"VITUX","publisher":{"@id":"https://vitux.com/#/schema/person/8cb93983c98be876deba153eab5eccee"},"potentialAction":{"@type":"SearchAction","target":"https://vitux.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#primaryimage","url":"https://vitux.com/wp-content/uploads/2019/08/debian-user-groups.jpg","width":1024,"height":512,"caption":"Debian Linux User Groups"},{"@type":"WebPage","@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#webpage","url":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/","inLanguage":"en-US","name":"How to see which groups a user is member of in Debian 10","isPartOf":{"@id":"https://vitux.com/#website"},"primaryImageOfPage":{"@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#primaryimage"},"datePublished":"2019-10-09T17:32:02+00:00","dateModified":"2019-10-09T17:40:20+00:00"},{"@type":"Article","@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#article","isPartOf":{"@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#webpage"},"author":{"@id":"https://vitux.com/#/schema/person/d22013a52cb8122b01cb50f7647be2f1"},"headline":"How to see which groups a user is member of in Debian 10","datePublished":"2019-10-09T17:32:02+00:00","dateModified":"2019-10-09T17:40:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#webpage"},"publisher":{"@id":"https://vitux.com/#/schema/person/8cb93983c98be876deba153eab5eccee"},"image":{"@id":"https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/#primaryimage"},"articleSection":"Debian,Linux,Shell"},{"@type":["Person"],"@id":"https://vitux.com/#/schema/person/d22013a52cb8122b01cb50f7647be2f1","name":"Karim Buzdar","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Feed" href="https://vitux.com/feed/" /><link rel="alternate" type="application/rss+xml" title="VITUX &raquo; Comments Feed" href="https://vitux.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://vitux.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://vitux.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://vitux.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://vitux.com/wp-content/themes/spacious/style.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious_style-css'  href='https://vitux.com/wp-content/themes/vitux/style.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious-genericons-css'  href='https://vitux.com/wp-content/themes/spacious/genericons/genericons.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious-font-awesome-css'  href='https://vitux.com/wp-content/themes/spacious/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='spacious_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//vitux.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//vitux.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/vitux.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"6846","token":"8baf36bae9","debug":""};
/*  */</script> <script defer type='text/javascript' src='https://vitux.com/wp-content/uploads/cache/fvm/1570642383/out/header-b69312bd.min.js'></script><!--[if lte IE 8]> <script type='text/javascript' src='https://vitux.com/wp-content/themes/spacious/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://vitux.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vitux.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vitux.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://vitux.com/?p=6846' /><link rel="alternate" type="application/json+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-see-which-groups-a-user-is-member-of-in-debian-10%2F" /><link rel="alternate" type="text/xml+oembed" href="https://vitux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvitux.com%2Fhow-to-see-which-groups-a-user-is-member-of-in-debian-10%2F&#038;format=xml" /></head><body class="post-template-default single single-post postid-6846 single-format-standard  better-responsive-menu"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a> <header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class=""><div class="inner-wrap" id=""><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://vitux.com/"
title="VITUX"
rel="home">VITUX</a></h3><p id="site-description">Linux Compendium</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"><div class="header-action"></div> <nav id="site-navigation" class="main-navigation clearfix   " role="navigation"><p class="menu-toggle">Menu</p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://vitux.com/">Home</a></li><li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1018"><a href="https://vitux.com/linux/">Linux</a></li><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://vitux.com/centos/">CentOS</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://vitux.com/debian/">Debian</a></li><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://vitux.com/ubuntu/">Ubuntu</a></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1017"><a href="https://vitux.com/shell/">Shell</a></li></ul></div> </nav></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --></div><!-- #header-text-nav-container --><div class="header-post-title-container clearfix"><div class="inner-wrap"><div class="post-title-wrapper"><h1 class="header-post-title-class">How to see which groups a user is member of in Debian 10</h1></div></div></div> </header><div id="main" class="clearfix"><div class="inner-wrap"><div id="primary"><div id="content" class="clearfix"> <article id="post-6846" class="post-6846 post type-post status-publish format-standard has-post-thumbnail hentry category-debian category-linux category-shell"><div class="entry-content clearfix"><p>This small tutorial is going to teach you how to check which groups user account belongs to in Debian 10 and how to add or remove users from groups. However, the steps in this tutorial will work for most other Linux distributions too.</p><h2>How to see which groups a Linux user belongs to</h2><p>Open up the terminal and run the following command:</p><pre>groups</pre><p>This will show you all the groups currently logged in user belongs to.</p><p><img class="lazy lazy-hidden aligncenter wp-image-6847" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/08/word-image-162.png" alt="Linux groups command" width="736" height="70" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-162.png 736w, https://vitux.com/wp-content/uploads/2019/08/word-image-162-300x29.png 300w" sizes="(max-width: 736px) 100vw, 736px" /><noscript><img class="aligncenter wp-image-6847" src="https://vitux.com/wp-content/uploads/2019/08/word-image-162.png" alt="Linux groups command" width="736" height="70" srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-162.png 736w, https://vitux.com/wp-content/uploads/2019/08/word-image-162-300x29.png 300w" sizes="(max-width: 736px) 100vw, 736px" /></noscript></p><p>Similarly, if you want to check the groups for a specific user, the command should look like. Replace username with the actual user.</p><pre>groups &lt;username&gt;</pre><p>Suppose, you want to check which groups a user &#8216;karim&#8217; belongs to, execute the following command on terminal.</p><pre>groups karim</pre><p><img class="lazy lazy-hidden aligncenter wp-image-6848" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/08/word-image-163.png" alt="Check which groups a user is member of" width="740" height="93" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-163.png 740w, https://vitux.com/wp-content/uploads/2019/08/word-image-163-300x38.png 300w" sizes="(max-width: 740px) 100vw, 740px" /><noscript><img class="aligncenter wp-image-6848" src="https://vitux.com/wp-content/uploads/2019/08/word-image-163.png" alt="Check which groups a user is member of" width="740" height="93" srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-163.png 740w, https://vitux.com/wp-content/uploads/2019/08/word-image-163-300x38.png 300w" sizes="(max-width: 740px) 100vw, 740px" /></noscript></p><h2>How to add a user to a specific group</h2><p>You can add a user to a specific group with the help of usermod command. The syntax of complete command should look like as follows.</p><pre>usermod -G &lt;groupname&gt; &lt;username&gt;</pre><p>Suppose you want to add a user <em>karim</em> to the <em>sudo</em> group, run the following command in the terminal with root privileges.</p><pre>usermod -G sudo karim</pre><p><img class="lazy lazy-hidden aligncenter wp-image-6849" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/08/word-image-164.png" alt="Add user to group on Linux" width="749" height="115" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-164.png 749w, https://vitux.com/wp-content/uploads/2019/08/word-image-164-300x46.png 300w" sizes="(max-width: 749px) 100vw, 749px" /><noscript><img class="aligncenter wp-image-6849" src="https://vitux.com/wp-content/uploads/2019/08/word-image-164.png" alt="Add user to group on Linux" width="749" height="115" srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-164.png 749w, https://vitux.com/wp-content/uploads/2019/08/word-image-164-300x46.png 300w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></p><p>Similarly, if you want to remove a user from a specific group, execute the following command with root privileges. Replace the actual group and user name.</p><pre>gpasswd -d &lt;“username”&gt; &lt;group&gt;</pre><h2>How to remove a user from a specific group</h2><p>Suppose you want to remove the user karim from a sudo group, the command should look like.</p><pre>gpasswd -d karim sudo</pre><p><img class="lazy lazy-hidden aligncenter wp-image-6850" src="//vitux.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://vitux.com/wp-content/uploads/2019/08/word-image-165.png" alt="Remove user from group" width="747" height="72" srcset="" data-srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-165.png 747w, https://vitux.com/wp-content/uploads/2019/08/word-image-165-300x29.png 300w" sizes="(max-width: 747px) 100vw, 747px" /><noscript><img class="aligncenter wp-image-6850" src="https://vitux.com/wp-content/uploads/2019/08/word-image-165.png" alt="Remove user from group" width="747" height="72" srcset="https://vitux.com/wp-content/uploads/2019/08/word-image-165.png 747w, https://vitux.com/wp-content/uploads/2019/08/word-image-165-300x29.png 300w" sizes="(max-width: 747px) 100vw, 747px" /></noscript></p><p>Thank you for reading. I hope this tutorial has been useful to you.</p><div class="extra-hatom-entry-title"><span class="entry-title">How to see which groups a user is member of in Debian 10</span></div></div><footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix"> <span class="by-author author vcard"><a class="url fn n"
href="https://vitux.com/author/karim/">Karim Buzdar</a></span><span class="date"><a href="https://vitux.com/how-to-see-which-groups-a-user-is-member-of-in-debian-10/" title="5:32 pm" rel="bookmark"><time class="entry-date published" datetime="2019-10-09T17:32:02+00:00">October 9, 2019</time><time class="updated" datetime="2019-10-09T17:40:20+00:00">October 9, 2019</time></a></span> <span class="category"><a href="https://vitux.com/debian/" rel="category tag">Debian</a>, <a href="https://vitux.com/linux/" rel="category tag">Linux</a>, <a href="https://vitux.com/shell/" rel="category tag">Shell</a></span></div></footer> </article><ul class="default-wp-page clearfix"><li class="previous"><a href="https://vitux.com/how-to-install-teamviewer-on-debian-10/" rel="prev"><span class="meta-nav">&larr;</span> How to Install TeamViewer on Debian 10</a></li><li class="next"></li></ul></div><!-- #content --></div><!-- #primary --><div id="secondary"> <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async type="text/javascript" src="//cdn.carbonads.com/carbon.js?serve=CK7IVKQW&placement=vituxcom" id="_carbonads_js"></script></div></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="https://vitux.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form><!-- .searchform --></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About This Site</span></h3><div class="textwidget"><p>Vitux.com aims to become a Linux compendium with lots of unique and up to date tutorials.</p></div> </aside> <aside id="wpp-5" class="widget popular-posts"><h3 class="widget-title"><span>Most Popular</span></h3><!-- cached --> <!-- WordPress Popular Posts --><ul class="wpp-list"><li> <a href="https://vitux.com/how-to-write-and-run-a-c-program-in-linux/" title="How to Write and Run a C Program in Linux" class="wpp-post-title" target="_self">How to Write and Run a C Program in Linux</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 17, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-xampp-on-your-ubuntu-18-04-lts-system/" title="How to Install XAMPP on your Ubuntu 18.04 LTS System" class="wpp-post-title" target="_self">How to Install XAMPP on your Ubuntu 18.04 LTS System</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 2, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-uninstall-programs-from-your-ubuntu-system/" title="How to Uninstall Programs from your Ubuntu System" class="wpp-post-title" target="_self">How to Uninstall Programs from your Ubuntu System</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 6, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-use-apt-get-package-manager-on-ubuntu-command-line/" title="How to use apt Package Manager on Ubuntu Command Line" class="wpp-post-title" target="_self">How to use apt Package Manager on Ubuntu Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 23, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/get-linux-system-and-hardware-details-on-the-command-line/" title="Get Linux System and Hardware Details on the Command Line" class="wpp-post-title" target="_self">Get Linux System and Hardware Details on the Command Line</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on August 7, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/centos/" class="category category-4">CentOS</a>, <a href="https://vitux.com/debian/" class="category category-6">Debian</a>, <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-shut-down-ubuntu/" title="How to Shut Down Ubuntu" class="wpp-post-title" target="_self">How to Shut Down Ubuntu</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on January 21, 2019</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/5-ways-to-check-available-memory-in-ubuntu/" title="5 Ways to Check Available Memory in Ubuntu" class="wpp-post-title" target="_self">5 Ways to Check Available Memory in Ubuntu</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on December 6, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-and-configure-apache-web-server-on-ubuntu/" title="How to Install and Configure Apache Web Server on Ubuntu" class="wpp-post-title" target="_self">How to Install and Configure Apache Web Server on Ubuntu</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 23, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/install-nfs-server-and-client-on-ubuntu/" title="Install NFS Server and Client on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">Install NFS Server and Client on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 13, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li><li> <a href="https://vitux.com/how-to-install-virtualbox-on-ubuntu/" title="How to Install VirtualBox on Ubuntu 18.04 LTS" class="wpp-post-title" target="_self">How to Install VirtualBox on Ubuntu 18.04 LTS</a> <span class="wpp-meta post-stats"><span class="wpp-date">posted on November 5, 2018</span> | <span class="wpp-category">under <a href="https://vitux.com/desktop/" class="category category-10">Desktop</a>, <a href="https://vitux.com/linux/" class="category category-9">Linux</a>, <a href="https://vitux.com/shell/" class="category category-8">Shell</a>, <a href="https://vitux.com/ubuntu/" class="category category-5">Ubuntu</a></span></span></li></ul></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix"><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"> Copyright &copy; <a href="https://vitux.com">vitux.com</a> <nav class="small-menu clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-133"><a href="https://vitux.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://vitux.com/imprint/">Imprint</a></li></ul></div> </nav></div></div></div> </footer> <a href="#masthead" id="scroll-up"></a></div><!-- #page --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2155872-5', 'auto');
			
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script defer type='text/javascript' src='https://vitux.com/wp-content/uploads/cache/fvm/1570642383/out/footer-75e3307e.min.js'></script><script>/* loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false}return function(){return ret}}();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener)link.removeEventListener("load",enableStylesheet);else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia}if(link.addEventListener)link.addEventListener("load",enableStylesheet);else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3E3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss", true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener)w.addEventListener("load",function(){rp.poly();w.clearInterval(run)});else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}if(typeof exports!=="undefined")exports.loadCSS=loadCSS;else w.loadCSS=loadCSS})(typeof global!=="undefined"?global:this);</script> </body></html>

<!-- Cachify | http://cachify.de
Memcached @ 09.10.2019 17:41:50 -->